[Solved] bug or not??

View previous topic View next topic Go down

[Solved] bug or not??

Post by citibank on 2009-01-13, 01:43

admin,i have test using cora with job warlock and total def was 10K++ but why i always die in 1 hit from snatcher at outcast,and also i test with another race,the damage i received not different with/without favor,is this bug????
im test using all +4 favor to my armor,and +0 to all armor,but the damage i received from both are same,can you help me?

thx

sorry if my English bad >.<
avatar
citibank

Number of posts : 5
Age : 33
Country :
Registration date : 2009-01-05

View user profile

Back to top Go down

Re: [Solved] bug or not??

Post by Doomie on 2009-01-13, 02:28

It all depends on how much defense & defense rate is.
It also varies a lot apart from the 3 races. Acc got good defense, Bell got average defense, cora got bad defense
(this is just average statistic from the 3 races classes)

And no, it's not a bug, it's normal :)
If you got another opinion, plz let me know ;)

_________________


|| No PM Support! || Rules & Guidelines || FAQ || PrivateOffice ||

Doomie
Administrator
Administrator

Number of posts : 586
Age : 24
Race : All 3 Races
Country :
Registration date : 2008-11-04

View user profile http://PvPworld.Ru

Back to top Go down

Re: [Solved] bug or not??

Post by citibank on 2009-01-13, 02:37

well i think no more since all i want to ask already solved ^_^,just
still don't understand with 10K def and 321 def rate,aba can do a
damage to me about 1.8K ^_^,thx Doomie,maybe i should find one solution for this
avatar
citibank

Number of posts : 5
Age : 33
Country :
Registration date : 2009-01-05

View user profile

Back to top Go down

Re: [Solved] bug or not??

Post by Doomie on 2009-01-13, 04:46

Sure thing, happy i could help you :)
oh btw, i think 10k def for acc gives more effect then a cora mage with 10k def.
Just a thought ;)

I'll lock the topic now as the question has been answered ^^

=> Locked
=> Marked as solved

_________________


|| No PM Support! || Rules & Guidelines || FAQ || PrivateOffice ||

Doomie
Administrator
Administrator

Number of posts : 586
Age : 24
Race : All 3 Races
Country :
Registration date : 2008-11-04

View user profile http://PvPworld.Ru

Back to top Go down

Re: [Solved] bug or not??

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum